D-Link DGS-1100-26MPV2/E
Compare D-Link DGS-1100-26MPV2/E offers in 10 stores. A total of 11 items were found, with the lowest D-Link DGS-1100-26MPV2/E price starting at 333 €.
Available loans
-
Elizings
• Single application • Offers from 25+ lenders • No cost or obligation • Loan up to 25000 €ApplyMonthly payment:from - € / mo.You will receive the exact monthly payment in the offer
Information about D-Link DGS-1100-26MPV2/E
Ports & interfaces
-
- Basic switching RJ-45 Ethernet ports quantity 24
- Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
- Combo SFP ports quantity 2
Weight & dimensions
-
- Width 440 mm
- Depth 208 mm
- Height 44 mm
- Weight 2.8 kg
Power
-
- Power supply included Yes
- AC input voltage 100 - 240 V
- Power consumption (max) 454.1 W
Operational conditions
-
- Operating temperature (T-T) -10 - 50 °C
- Storage temperature (T-T) -40 - 70 °C
- Operating relative humidity (H-H) 0 - 95%
- Storage relative humidity (H-H) 0 - 95%
- Heat dissipation 287 BTU/h
Protocols
-
- IPv4 & IPv6 features IPv4 FIB
Network
-
- Networking standards IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
- Copper ethernet cabling technology 10GBASE-T, 1000BASE-T
- Port mirroring Yes
- Full duplex Yes
- Half duplex Yes
- Flow control support Yes
- Link aggregation Yes
- Broadcast storm control Yes
- Rate limiting Yes
- Auto MDI/MDI-X Yes
- Spanning tree protocol Yes
- Head-of-line (HOL) blocking Yes
- Auto-negotiation Yes
- VLAN support Yes
- Virtual LAN features Port-based VLAN, Voice VLAN
Data transmission
-
- MAC address table 8000 entries
- Switching capacity 52 Gbit/s
- Forwarding rate 38.69 Mpps
- Jumbo frames support Yes
Security
-
- DHCP features DHCP client
- IGMP snooping Yes
- Security algorithms SSL/TLS
- MAC address filtering Yes
- Static port security Yes
Management features
-
- Switch type Managed
- Switch layer L2
- Quality of Service (QoS) support Yes
- Web-based management Yes
- ARP inspection Yes
- MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Design
-
- Rack mounting Yes
- Product colour Black
- Housing material Metal
Power over Ethernet (PoE)
-
- Power over Ethernet (PoE) Yes
- Power over Ethernet (PoE) ports quantity 24
- Power over Ethernet plus (PoE+) ports quantity 24
- Total Power over Ethernet (PoE) budget 370 W
Performance
-
- Flash memory 16 MB
- Noise level 50.5 dB
- Fanless Yes
- MTBF (PoE) 317.777 h
Multicast features
-
- Multicast support Yes
- IPv4 multicast entries 1
- IPv6 multicast entries 1
- Number of multicast groups filtered 1
The information is illustrative, for more accurate details, contact the seller.
Reviews about D-Link DGS-1100-26MPV2/E
Popular products from D-link
Comments
No comments yet
Comment, ask, or simply share your thoughts!
Questions about the product D-Link DGS-1100-26MPV2/E
-
What is the price and availability of D-Link DGS-1100-26MPV2/E in Latvia?
The product is available in 10 online stores, with prices ranging from 334 to 544 euros. The range of offers includes 11 products, with options for home delivery or pick-up at parcel lockers.
-
How does the purchase process work?
Ceno.lv aggregates 700+ store offers, but purchases must be made directly with the seller. To buy a product, click on the desired offer - this will open the seller's page where you can make the purchase.
-
Can I save products that interest me?
Yes, by using the wishlist, you can save products and revisit them later. Click on the heart icon () next to a product to add it to the list.
-
How often are the prices for D-Link DGS-1100-26MPV2/E updated?
Product prices and information are updated daily, ensuring the latest list of offers and prices to help you find the best deals.
-
Why can't I find my favorite store on Ceno.lv?
The store may not have joined Ceno.lv's partner network yet. Suggest the store to join, so their offers can be available on our platform.
No Reviews Yet
Be the first to rate D-Link DGS-1100-26MPV2/E