Catalogue

Sīkdatnes (cepumi)
Ceno.lv uses cookies to improve the experience of using the portal and ensure smoother operation. By continuing to use the portal, you confirm that you agree to the use of cookies in accordance with the cookie rules.

Log in

Don't have an account? Register

Log in to save

Choose products from more than 600 online stores throughout Latvia and purchase them at your convenience!

Log in with

Used D-Link DGS-1100-26MPV2/E

Compare used D-Link DGS-1100-26MPV2/E offers in 0 stores. A total of 0 items were found, with the lowest D-Link DGS-1100-26MPV2/E price starting at 0 €.

Used D-Link DGS-1100-26MPV2/E

Compare used D-Link DGS-1100-26MPV2/E offers in 0 stores. A total of 0 items were found, with the lowest D-Link DGS-1100-26MPV2/E price starting at 0 €.

  • • Managed
  • • L2
  • • Gigabit Ethernet (10/100/1000)
  • • 24
  • • Full duplex
  • • 8000 entries
Ask
Price from
333.49 €

Compare used 0 store offers (0)

    Šobrīd nav piedāvājumu

    ielūkojies citos Switch produktos

Information about D-Link DGS-1100-26MPV2/E

Ports & interfaces

    • Basic switching RJ-45 Ethernet ports quantity 24
    • Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
    • Combo SFP ports quantity 2

Weight & dimensions

    • Width 440 mm
    • Depth 208 mm
    • Height 44 mm
    • Weight 2.8 kg

Power

    • Power supply included Yes
    • AC input voltage 100 - 240 V
    • Power consumption (max) 454.1 W

Operational conditions

    • Operating temperature (T-T) -10 - 50 °C
    • Storage temperature (T-T) -40 - 70 °C
    • Operating relative humidity (H-H) 0 - 95%
    • Storage relative humidity (H-H) 0 - 95%
    • Heat dissipation 287 BTU/h

Protocols

    • IPv4 & IPv6 features IPv4 FIB

Network

    • Networking standards IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • Copper ethernet cabling technology 10GBASE-T, 1000BASE-T
    • Port mirroring Yes
    • Full duplex Yes
    • Half duplex Yes
    • Flow control support Yes
    • Link aggregation Yes
    • Broadcast storm control Yes
    • Rate limiting Yes
    • Auto MDI/MDI-X Yes
    • Spanning tree protocol Yes
    • Head-of-line (HOL) blocking Yes
    • Auto-negotiation Yes
    • VLAN support Yes
    • Virtual LAN features Port-based VLAN, Voice VLAN

Data transmission

    • MAC address table 8000 entries
    • Switching capacity 52 Gbit/s
    • Forwarding rate 38.69 Mpps
    • Jumbo frames support Yes

Security

    • DHCP features DHCP client
    • IGMP snooping Yes
    • Security algorithms SSL/TLS
    • MAC address filtering Yes
    • Static port security Yes

Management features

    • Switch type Managed
    • Switch layer L2
    • Quality of Service (QoS) support Yes
    • Web-based management Yes
    • ARP inspection Yes
    • MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention

Design

    • Rack mounting Yes
    • Product colour Black
    • Housing material Metal

Power over Ethernet (PoE)

    • Power over Ethernet (PoE) Yes
    • Power over Ethernet (PoE) ports quantity 24
    • Power over Ethernet plus (PoE+) ports quantity 24
    • Total Power over Ethernet (PoE) budget 370 W

Performance

    • Flash memory 16 MB
    • Noise level 50.5 dB
    • Fanless Yes
    • MTBF (PoE) 317.777 h

Multicast features

    • Multicast support Yes
    • IPv4 multicast entries 1
    • IPv6 multicast entries 1
    • Number of multicast groups filtered 1

The information is illustrative, for more accurate details, contact the seller.

Reviews about D-Link DGS-1100-26MPV2/E

No Reviews Yet

Be the first to rate D-Link DGS-1100-26MPV2/E

Popular products from D-link

Comments

Write a comment

No comments yet

Comment, ask, or simply share your thoughts!

Questions about the product D-Link DGS-1100-26MPV2/E

Share with

D-Link DGS-1100-26MPV2/E

D-Link DGS-1100-26MPV2/E

from 333.49 €