Catalogue

Sīkdatnes (cepumi)
Ceno.lv uses cookies to improve the experience of using the portal and ensure smoother operation. By continuing to use the portal, you confirm that you agree to the use of cookies in accordance with the cookie rules.

Log in

Don't have an account? Register

Log in to save

Choose products from more than 600 online stores throughout Latvia and purchase them at your convenience!

Log in with

Zyxel GS1350-6HP-EU0101F

Compare Zyxel GS1350-6HP-EU0101F offers in 24 stores. A total of 26 items were found, with the lowest Zyxel GS1350-6HP-EU0101F price starting at 130 €.

Zyxel GS1350-6HP-EU0101F

Compare Zyxel GS1350-6HP-EU0101F offers in 24 stores. A total of 26 items were found, with the lowest Zyxel GS1350-6HP-EU0101F price starting at 130 €.

  • • Managed
  • • L2
  • • Gigabit Ethernet (10/100/1000)
  • • 5
  • • 8000 entries
  • • 12 Gbit/s
Ask
Price from
130.46 €
Loan offers
Amount
€
From 100 € Up to 250 €
Term
mo.
From 6 mo. Up to 96 mo.

Available loans

  • Elizings

    Elizings
    •  Single application •  Offers from 25+ lenders •  No cost or obligation •  Loan up to 25000 €
    Monthly payment:
    from - € / mo.
    Apply
    You will receive the exact monthly payment in the offer

Compare 24 store offers (26)

Information about Zyxel GS1350-6HP-EU0101F

Ports & interfaces

    • Basic switching RJ-45 Ethernet ports quantity 5
    • Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
    • Installed SFP modules quantity 0
    • Installed SFP+ modules quantity 0
    • SFP module slots quantity 1

Weight & dimensions

    • Width 193 mm
    • Depth 84 mm
    • Height 26 mm
    • Weight 410 g

Power

    • Power supply included Yes
    • DC input voltage 52 - 57 V
    • Power consumption (max) 72 W

Operational conditions

    • Operating temperature (T-T) -20 - 50 °C
    • Storage temperature (T-T) -40 - 70 °C
    • Operating relative humidity (H-H) 5 - 95%
    • Storage relative humidity (H-H) 5 - 95%
    • Heat dissipation 245.52 BTU/h

Network

    • Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • 10G support No
    • Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
    • Port mirroring Yes
    • Flow control support Yes
    • Broadcast storm control Yes
    • Rate limiting Yes
    • Spanning tree protocol Yes
    • VLAN support Yes
    • Virtual LAN features MAC address-based VLAN, Port-based VLAN
    • Number of VLANs 256

Data transmission

    • MAC address table 8000 entries
    • Switching capacity 12 Gbit/s
    • Forwarding rate 8.9 Mpps
    • Packet buffer memory 0.525 MB

Security

    • DHCP features DHCP client, DHCP relay, DHCP snooping
    • IGMP snooping Yes
    • IGMP proxy Yes
    • Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
    • MAC address filtering Yes
    • Loop protection Yes
    • Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)

Management features

    • Switch type Managed
    • Switch layer L2
    • Web-based management Yes
    • Configuring Location Settings (CLI) Yes
    • System event log Yes
    • MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113

Optical fiber

    • Fiber ethernet cabling technology 1000BASE-X

Design

    • Product colour Grey
    • LED indicators Yes
    • Wall mountable Yes

Power over Ethernet (PoE)

    • Power over Ethernet (PoE) Yes
    • Power over Ethernet (PoE) ports quantity 5
    • Total Power over Ethernet (PoE) budget 60 W

Performance

    • Firmware upgradeable Yes
    • Mean time between failures (MTBF) 2021885.87 h

Multicast features

    • Multicast support Yes

The information is illustrative, for more accurate details, contact the seller.

Reviews about Zyxel GS1350-6HP-EU0101F

No Reviews Yet

Be the first to rate Zyxel GS1350-6HP-EU0101F

Popular products from Zyxel

Comments

Write a comment

No comments yet

Comment, ask, or simply share your thoughts!

Questions about the product Zyxel GS1350-6HP-EU0101F

Share with

Zyxel GS1350-6HP-EU0101F

Zyxel GS1350-6HP-EU0101F

from 130.46 €