Catalogue

Sīkdatnes (cepumi)
Ceno.lv uses cookies to improve the experience of using the portal and ensure smoother operation. By continuing to use the portal, you confirm that you agree to the use of cookies in accordance with the cookie rules.

Log in

Don't have an account? Register

Log in to save

Choose products from more than 600 online stores throughout Latvia and purchase them at your convenience!

Log in with

Yealink CAM50

Compare Yealink CAM50 offers in 18 stores. A total of 31 items were found, with the lowest Yealink CAM50 price starting at 65 €.

Yealink CAM50

Compare Yealink CAM50 offers in 18 stores. A total of 31 items were found, with the lowest Yealink CAM50 price starting at 65 €.

  • • IP Phone
  • • Grey
  • • Wired handset
  • • In-band
  • • Out-of band
  • • SIP info
Ask
Price from
65.75 €
Loan offers
Amount
€
From 100 € Up to 450 €
Term
mo.
From 6 mo. Up to 96 mo.

Available loans

  • Elizings

    Elizings
    •  Single application •  Offers from 25+ lenders •  No cost or obligation •  Loan up to 25000 €
    Monthly payment:
    from - € / mo.
    Apply
    You will receive the exact monthly payment in the offer

Compare 18 store offers (31)

Information about Yealink CAM50

Display

    • Touchscreen Yes
    • Display LCD
    • Display diagonal 17.8 cm (7")
    • Display resolution 1024 x 600 pixels
    • Touchscreen type Capacitive

Audio

    • Speakerphone Yes
    • Microphone mute Yes
    • Voice codecs G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
    • Noise reduction Yes
    • Voice activity detection Yes
    • Adaptive jitter buffers Yes
    • Automatic gain control Yes
    • Comfort noise generation (CNG) Yes
    • Packet loss concealment (PLC) Yes

Ports & interfaces

    • USB 2.0 ports quantity 2
    • Ethernet LAN (RJ-45) ports 2
    • RJ-9 ports quantity 2

Weight & dimensions

    • Width 259.4 mm
    • Depth 220 mm
    • Height 239 mm
    • Weight 9.16 kg
    • Package width 324 mm
    • Package depth 293 mm
    • Package height 128 mm
    • Package weight 9.86 kg

Power

    • Power over Ethernet (PoE) Yes

Operational conditions

    • Operating temperature (T-T) 0 - 40 °C
    • Operating relative humidity (H-H) 10 - 95%

Network

    • Ethernet LAN Yes
    • Wi-Fi Yes
    • Bluetooth Yes
    • Ethernet LAN interface type Gigabit Ethernet
    • Ethernet LAN data rates 1000 Mbit/s
    • Wi-Fi standards 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Bluetooth version 4.2
    • Supported network protocols IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
    • Quality of Service (QoS) support Yes
    • Security algorithms 256-bit AES, HTTPS, TLS, WPA2, WPA3
    • Networking standards IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af

Phone features

    • Caller ID Yes
    • Phonebook capacity 1000 entries
    • Answering machine Yes
    • Call waiting Yes
    • Speed dialling Yes
    • Intercom Yes
    • Call hold Yes
    • Call forwarding Yes
    • Conference call Yes
    • Redialing Yes
    • Do not disturb function Yes
    • Call park Yes
    • Call pick up Yes
    • Anonymous call Yes
    • Anonymous call rejection Yes
    • Full duplex Yes
    • Call return Yes
    • Call transfer Yes
    • Message-waiting indicator (MWI) Yes

Video

    • Video resolutions 1280 x 720 pixels
    • Video codecs H.264 High Profile, H.264, VP8

Management features

    • Integrated voicemail Yes
    • Keypad number of keys 27
    • Number of function keys 7

Camera

    • Front camera Yes
    • Front camera resolution (numeric) 5 MP
    • Field of view (FOV) angle 75°

Packaging content

    • Number of handles included 1 pc(s)

Design

    • Product type IP Phone
    • Product colour Grey
    • Handset type Wired handset
    • Wall mountable Yes

Performance

    • Dual-Tone Multi-Frequency (DTMF) modes In-band, Out-of band, SIP info
    • Hearing aid compatibility Yes

The information is illustrative, for more accurate details, contact the seller.

Reviews about Yealink CAM50

No Reviews Yet

Be the first to rate Yealink CAM50

Popular products from Yealink

Comments

Write a comment

No comments yet

Comment, ask, or simply share your thoughts!

Questions about the product Yealink CAM50

Share with

Yealink CAM50

Yealink CAM50

from 65.75 €