D-Link DGS-1250-52XMP/E
Compare D-Link DGS-1250-52XMP/E offers in 18 stores. A total of 18 items were found, with the lowest D-Link DGS-1250-52XMP/E price starting at 773 €.
Available loans
-
Elizings
• Single application • Offers from 25+ lenders • No cost or obligation • Loan up to 25000 €ApplyMonthly payment:from - € / mo.You will receive the exact monthly payment in the offer
Information about D-Link DGS-1250-52XMP/E
Technical details
-
- Shipping (inner) case height 42.8 cm
- Shipping (inner) case width 47.8 cm
- Shipping (inner) case length 58.5 cm
- Shipping (inner) case net weight 22.9 kg
- Products per shipping (inner) case 5 pc(s)
- Pallet gross weight (air) 456.1 kg
- Master (outer) cases per pallet (air) 16 pc(s)
- Products per pallet (air) 80 pc(s)
- Pallet gross length 110 cm
- Pallet gross width 120 cm
- Pallet height (air) 184.7 cm
- Pallet gross weight (sea) 456.1 kg
- Master (outer) cases per pallet (sea) 16 pc(s)
- Products per pallet (sea) 80 pc(s)
- Pallet height (sea) 184.7 cm
- Shipping (inner) case gross weight 27.4 kg
Ports & interfaces
-
- Basic switching RJ-45 Ethernet ports quantity 48
- Basic switching RJ-45 Ethernet ports type No
- Installed SFP modules quantity 0
- Installed SFP+ modules quantity 0
- SFP+ module slots quantity 4
- Console port RJ-45
Weight & dimensions
-
- Width 440 mm
- Depth 430 mm
- Height 44 mm
- Weight 3.85 kg
Power
-
- Power supply included Yes
- AC input voltage 100 - 240 V
- Power consumption (max) 467.3 W
Operational conditions
-
- Operating temperature (T-T) -5 - 50 °C
- Storage temperature (T-T) -20 - 70 °C
- Operating relative humidity (H-H) 0 - 95%
- Storage relative humidity (H-H) 0 - 95%
- Heat dissipation 1512.676 BTU/h
Network
-
- Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support Yes
- Flow control support Yes
- Link aggregation Yes
- Broadcast storm control Yes
- Auto MDI/MDI-X Yes
- Spanning tree protocol Yes
- Head-of-line (HOL) blocking Yes
- VLAN support Yes
- Virtual LAN features Voice VLAN
- Number of VLANs 4094
Data transmission
-
- MAC address table 32000 entries
- Switching capacity 176 Gbit/s
- Forwarding rate 130.95 Mpps
- Static route Yes
- Number of static routes 124
- Jumbo frames support Yes
- Jumbo frames 12000
- Packet buffer memory 16 MB
Packaging data
-
- Package width 393 mm
- Package depth 563 mm
- Package height 89 mm
- Package weight 5.17 kg
Security
-
- DHCP features DHCP client, DHCP server, DHCP snooping
- Access Control List (ACL) Yes
- Access Control List (ACL) rules 768
- IGMP snooping Yes
- Security algorithms EAP, LEAP, PEAP, SSH, TTLS
- Loop protection Yes
- IP-MAC-Port binding Yes
- Queue scheduling algorithms Weighted Round Robin (WRR)
Certificates
-
- Certification CB, UL, BSMI, CCC
Management features
-
- Switch type Managed
- Switch layer L3
- Quality of Service (QoS) support Yes
- Web-based management Yes
- Cloud-managed No
- Configuring Location Settings (CLI) Yes
- System event log Yes
- MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Design
-
- Rack mounting Yes
- Product colour Black
- LED indicators Activity, Link, Power, Speed
- Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Power over Ethernet (PoE)
-
- Power over Ethernet (PoE) Yes
- Power over Ethernet (PoE) ports quantity 48
- Power over Ethernet (PoE) power per port 15.4 W
- Total Power over Ethernet (PoE) budget 370 W
Performance
-
- Memory type DDR3-SDRAM
- Internal memory 2048 MB
- Flash memory 64 MB
- Noise level 51.2 dB
- Mean time between failures (MTBF) 309053.1 h
Multicast features
-
- Multicast support Yes
The information is illustrative, for more accurate details, contact the seller.
Reviews about D-Link DGS-1250-52XMP/E
Popular products from D-link
Comments
No comments yet
Comment, ask, or simply share your thoughts!
Questions about the product D-Link DGS-1250-52XMP/E
-
What is the price and availability of D-Link DGS-1250-52XMP/E in Latvia?
The product is available in 18 online stores, with prices ranging from 774 to 1207 euros. The range of offers includes 18 products, with options for home delivery or pick-up at parcel lockers.
-
How does the purchase process work?
Ceno.lv aggregates 700+ store offers, but purchases must be made directly with the seller. To buy a product, click on the desired offer - this will open the seller's page where you can make the purchase.
-
Can I save products that interest me?
Yes, by using the wishlist, you can save products and revisit them later. Click on the heart icon () next to a product to add it to the list.
-
How often are the prices for D-Link DGS-1250-52XMP/E updated?
Product prices and information are updated daily, ensuring the latest list of offers and prices to help you find the best deals.
-
Why can't I find my favorite store on Ceno.lv?
The store may not have joined Ceno.lv's partner network yet. Suggest the store to join, so their offers can be available on our platform.
No Reviews Yet
Be the first to rate D-Link DGS-1250-52XMP/E