Compare TP-Link TL-SG3210XHP-M2 offers in 16 stores. A total of 23 items were found, with the lowest TP-Link TL-SG3210XHP-M2 price starting at 408 €.
Available loans
-
Elizings
• Single application • Offers from 25+ lenders • No cost or obligation • Loan up to 25000 €ApplyMonthly payment:from - € / mo.You will receive the exact monthly payment in the offer
Information about TP-Link TL-SG3210XHP-M2
Ports & interfaces
-
- Basic switching RJ-45 Ethernet ports quantity 8
- Basic switching RJ-45 Ethernet ports type 2.5G Ethernet (100/1000/2500)
- Installed SFP modules quantity 0
- Installed SFP+ modules quantity 0
- 2.5G Ethernet (copper) ports quantity 8
- SFP+ module slots quantity 2
- Console port RJ-45/micro-USB
- Power connector AC-in jack
Weight & dimensions
-
- Width 440 mm
- Depth 180 mm
- Height 44 mm
Power
-
- Power source AC
- Power supply included Yes
- AC input voltage 100 - 240 V
- AC input frequency 50/60 Hz
- Power consumption (max) 292 W
Operational conditions
-
- Operating temperature (T-T) 0 - 45 °C
- Storage temperature (T-T) -40 - 70 °C
- Operating relative humidity (H-H) 10 - 90%
- Storage relative humidity (H-H) 5 - 90%
- Heat dissipation 996.35 BTU/h
Protocols
-
- Management protocols SNMPv1/v2c/v3, SNTP
- GARP VLAN Registration Protocol (GVRP) Yes
Network
-
- Networking standards IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
- 10G support Yes
- Port mirroring Yes
- IP routing Yes
- Flow control support Yes
- Link aggregation Yes
- Broadcast storm control Yes
- Rate limiting Yes
- Spanning tree protocol Yes
- Head-of-line (HOL) blocking Yes
- Ethernet LAN data rates 100,1000,2500 Mbit/s
- VLAN support Yes
- Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs 4000
Data transmission
-
- MAC address table 16000 entries
- Switching capacity 80 Gbit/s
- Forwarding rate 59.52 Mpps
- Static route Yes
- Number of static routes 48
- Number of IP interfaces 16
- Jumbo frames support Yes
- Jumbo frames 9000
- Packet buffer memory 12 MB
Packaging data
-
- Package type Box
- Package width 528 mm
- Package depth 250 mm
- Package height 80 mm
- Package weight 2.84 kg
Security
-
- DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL) Yes
- IGMP snooping Yes
- Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering Yes
- Static port security Yes
- SSH/SSL support Yes
- Loop protection Yes
- BPDU filtering/protection Yes
- IP-MAC-Port binding Yes
- Authentication MAC-based authentication, Port-based authentication
- Password protection Yes
- Authentication type AAA, TACACS+
- Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Certificates
-
- Certification CE, FCC, RoHS
Management features
-
- Switch type Managed
- Switch layer L2+
- Quality of Service (QoS) support Yes
- Web-based management Yes
- Cloud-managed Yes
- Traffic classification Yes
- ARP inspection Yes
- Configuring Location Settings (CLI) Yes
- System event log Yes
- MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Packaging content
-
- Cables included AC
- Quick start guide Yes
Design
-
- Rack mounting Yes
- Form factor 1U
- Product colour Black
- LED indicators Yes
- Number of fans 2 fan(s)
Power over Ethernet (PoE)
-
- Power over Ethernet (PoE) Yes
- Power over Ethernet plus (PoE+) ports quantity 8
- Power over Ethernet (PoE) power per port 30 W
- Total Power over Ethernet (PoE) budget 240 W
Multicast features
-
- Multicast support Yes
- Multicast Listener Discovery (MLD) snooping Yes
The information is illustrative, for more accurate details, contact the seller.
Reviews about TP-Link TL-SG3210XHP-M2
Popular products from TP-Link
Comments
No comments yet
Comment, ask, or simply share your thoughts!
Questions about the product TP-Link TL-SG3210XHP-M2
-
What is the price and availability of TP-Link TL-SG3210XHP-M2 in Latvia?
The product is available in 16 online stores, with prices ranging from 409 to 722 euros. The range of offers includes 23 products, with options for home delivery or pick-up at parcel lockers.
-
How does the purchase process work?
Ceno.lv aggregates 700+ store offers, but purchases must be made directly with the seller. To buy a product, click on the desired offer - this will open the seller's page where you can make the purchase.
-
Can I save products that interest me?
Yes, by using the wishlist, you can save products and revisit them later. Click on the heart icon () next to a product to add it to the list.
-
How often are the prices for TP-Link TL-SG3210XHP-M2 updated?
Product prices and information are updated daily, ensuring the latest list of offers and prices to help you find the best deals.
-
Why can't I find my favorite store on Ceno.lv?
The store may not have joined Ceno.lv's partner network yet. Suggest the store to join, so their offers can be available on our platform.
No Reviews Yet
Be the first to rate TP-Link TL-SG3210XHP-M2